Microsoft .NET Framework 1.1

Microsoft .NET Framework logo (copyright Microsoft, all right reserved)

Microsoft .NET Framework 1.1

Some of our applications may require the Microsoft .NET Framework 1.1 to be installed. The version 1.0 includes the .NET Framework version 1.0 already, so you don’t need to download the two separate files. If it isn’t already installed in your computer, just follow the links below :

Please note that it may not be necessary to download these files if you already installed a newer version of the .NET Framework. Also, this version of the .NET Framework is known to be incompatible with recent versions of Windows.

Looking for another version? We got you covered:

Leave a Reply

Your email address will not be published. Required fields are marked *


*